Автоматическая регистрация (autologon)

Как заставить систему загружаться, минуя Logon (сделать autologon)?

  1. Запустите программу %SYSTEMROOT%\System32\regedt32.exe.
  2. Откройте ключ реестра HKLM\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon
  3. Установите значения:
Имя | Тип | Значение
AutoAdminLogon | REG_SZ | 1
DefaultUserName | REG_SZ | Имя пользователя
DefaultPassword | REG_SZ | Пароль пользователя (должен быть непустым!)

Естественно, этот пользователь должен существовать и иметь право Logon Locally.

Если вы используете клиента сетей Novell Netware, то процедура автологона несколько изменится. Кроме перечисленных выше действий, создайте или отредактируйте в ключе реестра HKLM\SOFTWARE\Novell\NWGINA\Logon Screen следующие параметры:

Имя | Тип | Значение
NetWareAutoAdminLogon | REG_SZ | 1
DefaultNetWareUserName | REG_SZ | Имя пользователя
DefaultNetWarePassword | REG_SZ | Пароль пользователя (должен быть непустым!)

На машине включен автологон. Можно ли в этом случае зарегистрироваться под другим именем?

Да. При загрузке системы держите нажатой клавишу Shift.

Если система уже загружена, можно воспользоваться еще одним способом: заблокировать консоль, затем разблокировать ее, используя другое имя и пароль. Однако помните: правом разблокирования консоли обладают только администраторы, поэтому данный способ отнюдь не универсален.